)]}'
{"scripts/install-deps.sh":[{"author":{"_account_id":10239,"name":"Dmitry Tantsur","email":"dtantsur@protonmail.com","username":"dtantsur"},"change_message_id":"75bdb095dc0f067ed98e79e82171df0e6da1741b","unresolved":false,"context_lines":[{"line_number":174,"context_line":"bindep -b \u0026\u003e /dev/null || ${INSTALLER_CMD} $(bindep -b)"},{"line_number":175,"context_line":""},{"line_number":176,"context_line":"# upgrade setuptools, as latest version is needed to install some projects"},{"line_number":177,"context_line":"sudo -H -E ${PIP} install --upgrade setuptools"}],"source_content_type":"text/x-sh","patch_set":2,"id":"7f515b1d_1465c4e1","line":177,"updated":"2017-09-25 13:32:22.000000000","message":"CentOS/RHEL do not have pip, EPEL seems to have 8.1. I suspect updating pip will be needed eventually.. Or we need to bump the \u003e6.0 above.","commit_id":"b6a61445c165afa75dff6c6d334f6523fd7e5a13"},{"author":{"_account_id":11655,"name":"Julia Kreger","email":"juliaashleykreger@gmail.com","username":"jkreger","status":"Flying to the moon with a Jetpack!"},"change_message_id":"f38970a63bc5e76de1f8822dd978171f11d369df","unresolved":false,"context_lines":[{"line_number":174,"context_line":"bindep -b \u0026\u003e /dev/null || ${INSTALLER_CMD} $(bindep -b)"},{"line_number":175,"context_line":""},{"line_number":176,"context_line":"# upgrade setuptools, as latest version is needed to install some projects"},{"line_number":177,"context_line":"sudo -H -E ${PIP} install --upgrade setuptools"}],"source_content_type":"text/x-sh","patch_set":2,"id":"9f5c4f37_168742da","line":177,"updated":"2017-09-21 02:57:41.000000000","message":"I guess if CentOS already has pip with a version of \u003e6.0, then the dependency on a newer setuptools never gets expanded.\n\nPerhaps its time to consider upgrading pip, or updating the minimum version?","commit_id":"b6a61445c165afa75dff6c6d334f6523fd7e5a13"}]}
